Guida all’installazione di VHCS con PHP5 e MySQL5

September 29, 2006

Finalmente, dopo tante attese e richieste, ho trovato il tempo di aggiungere la guida per una corretta installazione di VHCS 2.4.7.1 su sitemi Debian, con l’utilizzo di PHP5 e MySQL5.

Come tutti ben sapranno, molti script in PHP, nelle nuove versioni, funzioneranno esclusivamente con PHP5. Il potere di Joomla in Italia è veramente alto e, la SoftwareHouse ha reso nota la notizia di rilasciare la nuova versione con la sola compatibilità con PHP5.

Mi è sembrato opportuno pertanto, aggiungere questa guida che sicuramente troverete molto utile, visualizzabile nella categoria relativa a vhcs.

Alla prossima!!!

Aggiornamento SmokingLinux!

September 26, 2006

In questi giorni avrete sicuramente riscontrato problemi durante la navigazione del sito trovando spesso il Server DOWN!

Causa un problema infatti, abbiama avuto l’esigenza di Re-Installare il sistema da Zero e abbiamo approfittato della situazione per aggiornare il tutto ad una versione di PHP5 e MySQL5!! Presto infatti sarà reso disponibile il tutorial per VHCS che v’illustrerà i procedimenti per un corretto setup del nostro Server con PHP5 MySQL5 e VHCS 2.4.7.1

Avendo finalmente risolto gran parte dei problemi abbiamo avuto il tempo di inserire 2 nuovi articoli:

Savage – The Battle for Newerth (Per gli appasionati del Gaming in ambiente Linux)

Debian su Windows XP con VMPlayer (Strumento utile per poter testare le nostre Distro preferite senza ricorrere ad una formattazione del nostro PC).